浏览器支持

Alita 本质上来说是一个web应用,它可以运行在所有web项目能够运行的环境上。 框架基于 Umi ,基础组件库使用 Ant Mobile。

由于会使用到 cordova 进行打包。所以以下会给出保险的支持版本。

移动端浏览器

Android iOS
4.4+ 10.0+

桌面浏览器

期望在编写pc端的时候,能够用上antd@4,于是我们支持的浏览器是:

Browser version
Chrome 56+
Safari 6+
Edge 16+
Firefox 32+
IE 11+
Previous
创建你的第一个应用
Next
版本控制